Published : 19,Aug 2022 06:56 PM

“இதை முதலில் செய்யுங்க”.. ஐபோன், ஐபேட் பயனர்களுக்கு ஆப்பிள் நிறுவனம் வெளியிட்ட எச்சரிக்கை!

The-vulnerabilities-in-Apple-that-India---s-IT-Minister-has-flagged-----and-why-you-must-update-your-iPhone-now

ஐஃபோன், ஐபேட் (Ipad) ஆகியவை மென்பொருள் பாதிப்பை சந்திக்கக்கூடும் என அவற்றின் தயாரிப்பு நிறுவனமான ஆப்பிள் தெரிவித்துள்ளது.

இதுதொடர்பாக பாதுகாப்பு தொடர்பான இரண்டு அறிக்கைகளை ஆப்பிள் நிறுவனம் வெளியிட்டுள்ளது. ஐஃபோன் 6எஸ் மற்றும் அதற்குப் பிந்தைய மாடல்கள் மற்றும் ஐபேட் 5ஆம் தலைமுறை மற்றும் ஐபேட் ப்ரோ (Pro) மாடல்களில் மென்பொருள் பிரச்னை ஏற்பட வாய்ப்புள்ளதாக கூறப்பட்டுள்ளது.

இவற்றை ஊடுருவல்காரர்கள் (Hackers) பயன்படுத்தக் கூடும் என்பதால், மென்பொருளை அப்டேட் செய்து கொள்ளுமாறு ஆப்பிள் நிறுவனம் தெரிவித்துள்ளது. இதுதொடர்பாக மின்னணுவியல் மற்றும் தகவல் தொழில்நுட்பத் துறை இணை அமைச்சர் ராஜீவ் சந்திரசேகர் தமது ட்விட்டர் பக்கத்தில், “ஆப்பிள் iOS , iPadOS மற்றும் macOS பாதுகாப்பு திருத்தங்களை வெளியிட்டு உள்ளது. தகவல் திருட்டு பாதிப்புகளைத் தவிர்க்க உங்கள் ஐபோன்களை 15.6.1 உடன் புதுப்பிக்கவும்.” என்று பதிவிட்டுள்ளார்.

சற்று முன்



எடிட்டர் சாய்ஸ்